0

Just got a htc one m8 and the lack of keyboard options is really annoying me... First im not sure how to turn off the replacing "mistakes" thing. Im fine with having predictive typing on because its quite handy, but i prefer to just tap the predicted word at the top bar instead of it automatically doing it for me... Also the emojis just look horrible on the keyboard (its android 6.0) they just look all blobby and i just want simple ones like the ones on the samsung galaxy... Ive downloaded a few extra keyboards but the ones that even work show the emojis on the keyboard but if im on snapchat and i put a caption on a picture the emojis will still come out as the blobby htc ones... It would be okay but a lot of them i cant even tell what emotion they are actully supposed to represent... Please help

migrated from superuser.com May 12 '16 at 23:56

This question came from our site for computer enthusiasts and power users.

  • For the first problem: you must be having Auto corrections enabled in settings of your keyboard app. Try disabling it. Keyboard settings can be found under Settings app -> Language & input. – Firelord May 12 '16 at 23:59
1

There is no way to disable autocorrect on the default HTC keyboard. I had this problem too and tried a few keyboards just to be disappointed with most of them like you. I settled on the the Google Keyboard as it has all the functionality of the HTC one, including typing suggestions and emojis (and I like its design).

The emoji issue may be fixable with this app but you need root for it. I have not tried it myself but some of the emoji packs seem to be in-app purchases.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy