1

I have a Samsung SM-T211 (India) tablet and am using it for 2 years. I have rooted it using ODIN and TWRP (android 4.4.2) based on online tutorials and it is working fine. Couple of days back when I connected to samsung Kies, it showed that there is an update. I have read in internet that updating through Kies only makes your OS updated resulting an unrooted device which I thought is OK.

Kies downloaded the program and installed on the TAB. It said the TAB would reboot after install. The TAB didn't booted to samsung logo instead entered a blank screen boot loop(I can see a dim light on screen).It is rebooting itself into blank screen. I have tried to enter DOWNLOAD mode but no key configuration is working. The TAB is not even connecting to PC. I have reinstalled Kies and USB drivers still no luck with detection.

Its been a week and I have observed the following :

a) Some times it completely shuts off only enters boot loop when connected to wall charger

b) couple of times when tried to enter download mode, a blank screen with four lines showing ODIN, OS- CUSTOM appeared. It only happened twice randomly and I couldn't capture the image.

I also removed and reattached the battery connector according to some tutorials with no result.

I have given it to samsung customer care, they said there is a display problem which I don't believe as it is flawlessly working for over two years and I can see OS status as custom briefly (as mentioned above)

I am pretty naive to android(and its terminology) and cannot come with own solution however I can follow any guidelines if given.

Please provide me your suggestions to solve this issue. Thanks in advance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.