I'm helping out a friend with rooting Xperia play, I spent 5 hours trying to root it yesterday with him and we couldn't. We tried gingerbreak and z4mod but they did not work, so we tried the fastboot way and I can't seem to get the drivers installed properly.

Whenever I try the command to check for the phone in cmd the phone shows no response as if he wasn't connected.

What am I doing wrong?


Steps I've used in the past for this kind of issue :

  1. Check your USB cable - some are no good for data. (this is frequently the issue when my computer can't see my phone)
  2. reboot everything
  3. you say the drivers aren't installing - what's the issue there? try manually installing the drivers.
  • the computer always says "the current drivers are already up to date".im gonna try unnistalling every usb driver in every aspect and unnistalling his pc companion, the pc companion could be interfeering with the process. his cable is the original cable that came with the device and he does use it for transfering normal data so i would assume the able is fine but if everything else fails we'l try to replace the cable. tks, il let you know how it worked out – patanás Oct 13 '11 at 11:39
  • 1
    I didn't bother installing the companion software, so def try removing that. My comp didn't recognise my Play until I toggled USB debugging on my phone a few times and selected for the phone to not connect as usb storage. Good luck, i know it can be difficult sometimes! – Martyn Oct 13 '11 at 12:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.