0

So my phone (Samsung Galaxy Avant) was working just fine until last night where I keep getting this error. I can use my phone just fine for maybe,2 minutes,but after that,it crashes. I already tried looking around for a solution,and have tried clearing the cache partition,but no luck there. A factory reset of everything is my last resort option,so want to try as much as I can first.

I can use my phone in Ultra Power Saving Mode with no issues, so it has to be a third party app during that's causing the issue. Only thing I installed yesterday was just a battery monitoring app (Go Power or something to those likes). I already tried uninstalling that and my 3rd party launcher (Nova). Still no luck.

My phone was rooted (Or at least should of been or be) using the Kingo Root program. I did also uninstall that as well, so am not 100% certain if that is also the cause. Cant seem to reinstall it as the installation hangs and then the UI crashes. Also,did uninstall some stock apps I had no need for,but that was a long tome ago.I feel that it should continue to install,even without the UI,and have given it a few minutes,but when I restarted my phone to check,nothing. Maybe I didnt give it enough time or it just didnt install. Cant get into safe mode either (The method using Power Button and Volume Up),as all I get is a prompt for a custom OS installation with Odin,nor does it show up when I long press the power button.

EDIT: Also have tried resetting all App Preferences and also Uninstalling Malewarebytes which I just remembered I reinstalled yesterday too. I did last month also get the charger port replaced,or rather,the entire motherboard,but doubt that is the issue.

EDIT2: Found out I was getting to safe mode wrong. Still crashed.

  • 1
    Power+VolUp isn't safe-mode (follow the link for details) but bootloader. Though I never used it, I've read several times that people who uninstalled Kongoroot experienced instabilities. To me it looks like even a factory-reset might not fully solve your issue; depending on what chaos kingo left, you might need to flash a clean ROM, e.g. via odin. – Izzy May 18 '16 at 12:14
0

I think I figured it out. It was that Kingo Superuser app that was causing it. Was trying to think what else could it be and noticed it was still around. Disabled it and now everything is normal so far.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.