2

Vexing problem. I changed Internet service providers at home. It works fine. However, my Galaxy S6 used to automatically connect to my wifi whenever I got home and now it doesn't. I have to tap the WIFI icon manually. I changed none of my settings. Only the wifi changed. I've looked in the settings and can't figure it out. Help?

6
  • What is different about your new Wi-Fi router? – Dan Hulme May 23 '16 at 12:49
  • dunno. different ISP. different wifi. – Paul Riser May 23 '16 at 13:14
  • Is it the same old router or a new router? – Gokul NC May 23 '16 at 13:35
  • 1
    New router. I mean, it works fine. We can all hook up to it. but by phone is no longer AUTOMATICALLY going to my wifi when I'm home – Paul Riser May 23 '16 at 13:42
  • Have you tried going to the list of wifis available, finding your network, then clicking forget. Once it's forgotten, reboot your phone. Connect to your wifi again and see if that fixed the problem? Once you reconnect, you can turn off your wifi, wait a few seconds, then turn it back on to see if it automatically reconnects to the network. – MB41 May 23 '16 at 19:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.