0

I am using Android 6.0 on C5302 Xperia SP. For some unknown reason, all the contacts in my phone show up twice with a few exceptions. I tried to manually delete the duplicates but that resulted in both the duplicate and the original one getting deleted. I tried out many apps from the play store to merge or delete duplicate contacts but no duplicates were found. Can someone help me out on this.

Under contacts to display option, I just have my google account selected.

0

*Go to contacts>filter Uncheck everything, then Check the ones under Google tab. *Go to WhatsApp>Settings>Contacts uncheck "show all contacts". *Go setting>account>WhatsApp tap the WhatsApp under Account tab and uncheck "Sync Contacts". *Go setting>account>then remove Whatsapp. *Go back to setting> accounts then add Whatsapp, Check "Sync Contacts". *Go to WhatsApp>Settings>Contacts Check "show all contacts". That worked for me after playing every kind of settings. Hope works for you too...

  • Where is this Filter? I don't see any – Suncatcher Nov 28 '17 at 10:16
0

I just figured this out accidentally.

  1. Go to contacts to display option

  2. Select customise option (spanner icon)

  3. Under your google account, select only my contacts and uncheck other options. Repeat this for other accounts that show duplicates.

  • there is no spanner option in android 6 – papa Jun 1 '17 at 12:17
  • @papa The Contacts app can be customized by the phone manufacturer, so it's probably just that you have a different phone to the OP. If you need an answer for your phone, use the Ask question button to ask a new question, and say what phone it's for. – Dan Hulme Jun 1 '17 at 12:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.