1

Device Micromax A104. The phone is not rooted neither the usb debugging mode is on.

the phone was fully affected virus or some other bugs. It was hanging and responding very slowly. so i decided to factory reset. I went to recovery by pressing Power+Vol up. the result was an android robot icon with a red triangle mark and saying No command. but by pressing the Power button again i logged into system recovery. there is selected wipe data/ factory reset selection was difficult because phone was not responding properly when i press the vol down button either Vol up button somehow i manage to select the wipe data/Factory reset and wipe cache partition.

after that i select "reboot system now" then i am stuck in bootloop. i downloaded stock rom SP flash tool. but my laptop Windows 10 64 bit is not detecting the mobile. i downloaded ADB drivers and installed it manually and by exe files. In device manager it still says Code 10 Error device will not work properly Yellow triangle. tried a several website for drivers .. all failed. I tried in Windows 8 64bit system also. Failed again Is there any hope left for this mobile??? is there any chance to save this phone?

SP flash tool is latest version and in Ubuntu Linux also SP Flash tool is not able to detect the phone.

0

Just a suggestion - try using a Windows 32 bit system, preferrably Windows 7. After connecting the phone in Flash mode, check the Device Manager to see if drivers are properly installed.

I'd like to mention that I haven't heard viruses making even the recovery too slow. I am not sure, but you might have to consider the possibilities of your phone having a hardware issue. If under warranty, now is the time to claim it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.