2

I've got a Wileyfox Swift with two SIM cards, running CyanogenMod 13. I can only send SMS from one card/carrier, not from the other.

My guess is that is has to do with the Short Message service center setting.

Changing the SMSC as described on the CyanogenMod wiki only allows me to set one SMSC - but I think I would have to set both.

Is that correct, and how can I set the 2nd SMSC number?

Others have similar problems: ilogik@reddit

1

Came across this when I had the same issue. A bit late for the OP, but another thing to look out for.

If you go in to: Settings> Sim Cards> Preferred SIM for SMS messages> Select SIM card> Ask every time

  • LineageOS 14.1 does not offer the "ask every time" option :/ – cweiske Feb 10 at 20:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.