-2

Does anybody know how to fix this error? My Android device is a tablet running 4.4 KitKat. I have Google Play Services but for some reason I still can't login or even add a new account. The app giving the error is Google Account Manager, and this all started when I deleted Chrome.Here is what the problem looks like... Except I don't know how to add images....

  • 2
    What app is giving this error? When did it start happening? What version of Android do you have, and what device? – Matthew Read Jun 2 '16 at 3:24
  • Hey Matthew,how ya doing? Just more info is this all started when I deleted chrome because I only needed it to download Minecraft apk, then the dreaded com.Google.gapps started popping up – Sham Nicholson Jun 4 '16 at 0:33
  • Hey, I didn't see your comment -- you have to use @name to notify someone (so @Matthew) -- but fortunately I stumbled across it again. Thank you for adding the information. A specific make/model for your device would be helpful. In the meantime, check this out: android.stackexchange.com/q/106494/1465 – Matthew Read Jun 4 '16 at 7:35
  • @Matthew dude, I've seen that one before, I've literally checked almost EVERY forum I could find this is my LAST HOPE. My device is Maxwest and also I can't download anything from play store, it just keeps saying authentication required and I need to sign in, also I made a new account (before that ) but was having probs with that as well so I removed it and i can't add a new because of the error and I don't want to remove my account cuz I won't be able to re-add it from the looks of things... And this ALL started because of deleting chrome..........WHYYYYYYYY?! – Sham Nicholson Jun 5 '16 at 23:24
0

First of all, check of internet connection is reliable and stable. Try re-logging in to your google account. Try restarting your device.

If none of the above help, upload a screenshot, so ig is visible, what exactly the problem looks like. (A screenshot can be captured, by swiping the edge of your palm across the screen, right to left).

  • Please note that "swiping the edge across the screen" is only applicable to Samsung devices. On most devices, you have to hold volume down+power. – Andrew T. Jun 2 '16 at 6:18
  • Sorry, I will know it from now on:) – L_Pav Jun 2 '16 at 6:24
0

This is a common issue n there are many possibilities to what could be causing it:

  1. The date may be incorrect in the settings, causing syncing issues.
  2. You can install the last version of play store from mirror siteweb

Here is a short easy tutorial I wrote: Solutions for most major Playstore problems

  • 1
    Welcome to Android Enthusiasts! While it's fine to link your own resources as reference, you must disclose your affiliation. I'll do this now for you, please do so yourself next time. Thanks! – Izzy Jun 30 '16 at 15:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.