0

Today, my Samsung S5 suggested that I might want to try MS Excel:

Excel testen

A few days ago, it did the same with MS Word. Back then, I just dismissed the message and thought that I'd be done with it, but now this is getting annoying.

How do I turn off these ads? Where is the "Yes, I know that MS Office is pre-installed and I'm quite happy about it and I'll surely use it when I need it, so stop bugging me" button?

  • Not a solution, but if you rarely use it, maybe a work-around: Have you tried disabling those apps in Settings › Apps › All? – Izzy Jun 2 '16 at 14:33
  • @Izzy: They are useful apps, I'd actually like to use them without having to re-enable them. – Heinzi Jun 2 '16 at 14:34
  • OK, that's an argument. Is the device rooted? You also could try "hibernating" them with Greenify. That way they would stay available (icons visible) and working while in foreground, while being "frozen" when not started or in background. – Izzy Jun 2 '16 at 14:36
  • A simple way: Find out which app (MS Office or whatever) is showing that notification.. Open that app's 'App Info' from Settings->Apps->All and uncheck the Show Notifications checkbox. No more notifs! – Gokul NC Jun 2 '16 at 15:03
  • 1
    @Heinzi Ofcourse it does disables all notifications, but I don't think MS Office ever shows an useful notification, atleast for me (I've been using MS Office for a few months & no notif ever came for me) – Gokul NC Jun 2 '16 at 15:36
1

Settings->Apps->All and uncheck the Show Notifications

  • Won't this disable all (= including useful) notifications from that app? Or are you sure that this app never shows useful notifications? – Heinzi Jun 2 '16 at 15:32
  • 1
    It's Microsoft, the answer is obviously no – GeorgeWL Jun 2 '16 at 15:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.