1

Long story short, I tried to install MultiROM on my Nexus 6P, and it failed. So I tried to restore my backup using TWRP 3.0.2.0, and it keeps failing at exactly 7800MB with the error E:extractTarFork() process ended with ERROR=255. I have seen posts talking about checking the log when this happens, but I'm not sure exactly how to do that.

What exactly do I need to do to restore my backup?

I guess I should add some detail. I first tried booting to recovery and restoring the backup. The phone rebooted into a boot loop part of the way through the restore process every time I tried that. Then, I tried flashing the phone completely back to the stock image, and then restoring. I got the error 255 above. Then, I tried flashing back to stock completely, wiping Dalvik/cache, and restoring the backup. I still get the same error message. I tried restoring everything except userdata, and the phone reboots part of the way through the restore.

I could easily reroot, reinstall Xposed, and reflash TWRP if for some reason my system backup partition is corrupted. However, I don't want to lose my data partition at all. That was the whole reason I made the backup in the first place.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.