0

The tab frequently attempts to change input method from Swype to keyboard dock. I don't own a keyboard dock. How do I stop this? Can't find it in the Settings.

1

Have you checked in Settings -> Language and keyboard? Deselecting it from here should help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.