3

I have several Google Apps accounts, and two of them I've added without a problem. I'm trying to add a third, and after I enter my email address, password and two-factor token from Authy, it tells me "Sorry, there seems to be a problem. Please try again." I've tried this over several days.

I did use to have this account on my phone, but it seems I can't add it back after a factory reset to revert from an Android N preview.

I can sign into this account just fine from a desktop browser or from the Android browser in incognito mode.

  • Same problem here, but for me it started simply after I changed my password. I'm using the Xperia Z3 firmware. – Bani Jun 22 '16 at 19:25
1

Try again? I think they fixed whatever was wrong, as it has worked for me today.

  • Brilliant! It worked flawlessly this time. Thanks for the tip :-) – Dan Ellis Jun 28 '16 at 16:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.