0

I am trying to install Android-x86 6.0 marshmallow on Oracle Virtual Box. I was experiencing difficulty installing, but I read elsewhere to change the grub from android_x86 to x86, which I did with little to no difficulty, and successfully installed it.

On bootup, it gives the message: Failed to find cpu0 device node, but it keeps going. When it gets to the A N D R O I D message, it stops, unlike all the tutorials floating around on the internet.

enter image description here

I am a total beginner to android, so help would be appreciated. Thanks!

1

You can get a little further by using Grubs 'edit, e' key and adding debug DEUBG=1

That will give you a linux shell, and kernel debug messages.

Also, you can force by choosing the resident option and replacing USB_PARTITION=1 with INSTALL=2

http://support.jide.com/hc/en-us/articles/222974048-How-to-install-Remix-OS-for-PC-single-boot-on-hard-disk-

0

You must choose to install grub with the system.

In the grub menu press 'e' to edit the boot command, press 'e' again to edit the first command which starts with "kernel". Append this:

 nomodeset

to the and of the command and press Enter to save, finally press 'b' to boot from the modified command and it will boot up successfully.

I tried this with CM 14.1 and Android 7.1 images and it works after I had the same problem with VMWare Workstation 14.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.