0

I have a Samsung S5 Neo (SM-G903F), Android 5.1.1

My I access internet apps/sites when i am close to my router, works great. But when I go up a floor, and am basically out of range from the Wifi router, the phone does not switch to 4G... but still tried to access Wifi, but evidently its not strong enough to actually connect - so I basically get no connection. I have to manually disabled Wifi, and then it connects fine.

Is there a way to "lower the sensitivity" level, to allow the phone to connect to 4G when the Wifi signal is weak?

Thanks!

3

On Android 4.4, there is an option "Avoid poor connections" under Settings->Wi-Fi->Advanced(perhaps under the menu). You want to set this option on.

This option is not present in Android 6. I'm not sure whether it's present in Android 5.1.

  • 1
    This is present in 5.1.1 (at least on my device), and indeed is worth trying. – Izzy Jun 16 '16 at 14:25
  • I don't see an 'advanced' option under Wifi settings, but i do see something called "smart network switch" in the "more" menu. I enabled, that - it looks like it might be similar to what you are describing. Thanks! – kneidels Jun 18 '16 at 20:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.