0

I'm hoping someone has encountered this issue before.

We're updating a device to latest cyanogenmod Marshmallow, but now swiping down shows no options. Rotate, location, wifi, none of them are present, it's an empty narrow dark green band of a few pixels instead of the normal window with 9 or more icons. Also, there is no settings gear icon. We've rebooted the device several times, pulled the battery and SIM card, searched through the normal Settings path for an option that hints at enabling swipe down, but no such luck.

Will resort to wiping the device and starting over but we're hoping someone in the community has encountered this or might have tips. Your input is highly valued.

Kind regards

2
  • How did you "upgrade" via OTA or flash manually? Remember with 3rd party ROMs you should always be prepared to clean flash. I would try manually wiping system and caches and reflash the ROM and Gapps manually, if that fails to fix the issue, best wipe everything and clean flash. – acejavelin Jun 18 '16 at 19:37
  • That worked, with the addition that we had to download the latest version of Gapps. – Diana Jun 19 '16 at 6:09
0

Turns out, we had an old version of Gapps (2 months old). We wiped everything and then installed the latest version of Gapps. That worked!

We now have the swipe down menu again and settings gear icon.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.