6

This may or may not be off-topic; feel free to point me to a better place to ask this.

My father brought home a cell phone he found in the woods, and I thought I'd charge it and turn it on to see if I can find out anything about the owner. (Needless to say I got no further than the lock screen.)

The phone is now turned off and plugged in via USB (not connected to the computer, but directly to the electrical outlet). However, the screen now reads "Firmware Update - do not unplug the USB connection until the process is complete", with a progress bar stuck at zero. It also refuses to be turned on again.

What's the best course of action? That is, can I safely unplug the device? I would assume so since it's only connected to the electrical outlet, but who knows what's going on behind the scenes, and unplugging it may leave it in an inconsistent state. I'd also like to avoid connecting it directly to my computer.

I'm probably being overly cautious, but I have no experience with LG devices and it's someone else's to boot, so I'd like to make sure I'm not making any of the stupid mistakes I'm prone to making. Better safe than sorry.

I can post a picture of the phone if needed — from the looks of it, it's some kind of LG G Flex.

  • Completely honest finding a random phone in the woods is kinda sketchy. As for unplugging it you are probably fine. I would say if it doesn't complete the update within 2 hours I would try to force it off usually the power button and home button for 10 seconds. Then reboot it and see if it goes. Could be a boot loop – asloss Jun 20 '16 at 2:59
  • 1
    Volume Down + On/Off works for me and may issues of this variety – schuelermine Aug 21 '19 at 16:35
  • I also used "soft reset" from manual of my cellphone, Volume Down + On/Off, restarted the cellphone. – Vincenzooo Jun 25 at 18:43
1

Take out the battery while it is plugged up into a lap,computer or maybe the wall. Then leave it out for a few seconds,a battery with a red exclamation point should show up and that is when you insert the battery and turn it back on.

| improve this answer | |
  • while plugged in to a laptop – Johntia Feb 22 '17 at 6:35
0

Had the same problem with LG flex2 frozen firmware screen:

"Firmware Update - do not unplug the USB connection until the process is complete", stuck on 0% while plugged into charger all night long without any progress, no response from any button or button combination; not even 2 minutes of holding down the power button. I have no idea how it got to that state. I think it happened at low battery level.

What worked for me : Remove plastic snap on back cover. Remove the tiny screws and remove the plastic part to get to the battery. The battery didnt appeared to be removable, but at the top left a flat short cable pops out of the battery and its terminal can be unplugged. Just slide your fingernail under and the tiny plug detaches without lots of pulling force. I waited some 10seconds and plugged the battery back in. Et voila the phone screen went straight into normal startup. The battery level at that stage were 11% (so not flat at all)

| improve this answer | |
0

I also found a phone in the woods that was dead. I charged it enough to get into their unlocked phone and found enough clues to find the owner (but no nudes ;-). When I plugged the phone in again to give it a full charge before mailing it back it did this stupid firmware update stuck on 0% thing. I fixed it by just holding the power button on the right and the volume up button on the left for a few seconds. It reboot just fine.

| improve this answer | |
  • That's good advice, but don't put fully charged Li-ion batteries in the mail. It's a huge fire risk and illegal in many countries. Even discharged batteries might need to be declared on the packaging, depending on what mail service it is. – Dan Hulme Sep 30 '17 at 8:16

Not the answer you're looking for? Browse other questions tagged or ask your own question.