0

I just recently installed Genymotion and need to install Google Apps. Now that I don't have 6.0 Gapps, I tried to experiment by flashing 5.0 Gapps in Genymotion and it worked. Nothing is wrong. Is this normal?

0

Try to update google apps through play store and run play games app by google. If it works then great. No problem will be shown in future if you can run latest google play games app successfully.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.