i cant root my device after using odin drivers too my problem is in recovery mode it is not showing the option install from zip it is showing only 4 options they are 1 .reboot device 2. install update from adb 3. factory reset 4. wipe cache partition so plz help how could i root my device

  • Related: Root Galaxy Star Pro. PS: The only answer until a few minutes ago contained nothing but a dead link. I've tracked that to Archive.Org and posted a new answer, please check out. – Izzy Jun 29 '16 at 10:00
  • You're probably still using the stock recovery. Check TWRPRecovery v2.6.3.0 Star Pro | Plus GT-S7262 and follow the steps precisly! – benjamin Jun 29 '16 at 13:51
  • @benjaminS thanx a lot.... my device was nw rooted – naveen Jun 30 '16 at 6:45
  • Glad to hear it worked, I'll make an answer out of it. If it solved your issue you may wish to accept it :) – benjamin Jun 30 '16 at 14:03

The problem you are really facing is that you are still using the stock recovery. Flash a custom recovery.

With credits to ItsAnilSingh from xda-developers. He is the creator of the recovery and posted the installation steps. Install-Insctructions

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.