-1

I see similar questions here but none of them refer to being stuck on the language set up screen. I have tried to use ADB driver and Toolkit but I cannot seem to get my pc to recognize device half the time. plus it tells me to put my device on USB debugging mode and how can I do that when I cannot access my device? is there anyway out of this bullshit? honestly, ASUS needs to compensate/make good with the THOUSANDS of customers they have ripped off.

  • 1
    Are you trying to solve your problem, or are you just here to complain? If you want a solution, describe your problem fully. In what way are you "stuck"? What goes wrong? What have you tried to do with ADB? – Dan Hulme Jun 30 '16 at 8:29
  • I tried to comment but says I can't because of points/reputation. What I mean by stuck is the screen freezes when it reaches the light blue language set up screen. I have also downloaded and used the WUG tools and it seemed like it was remedied (Because I saw the screen say "Android apps loading" which I had never seen before.) But Again, right back to freezing on language set up. Everything seemed to go well according to the WUG and Nexus toolkit...but it's not. Its a brand new device(never used) – RammsteinNicky Jul 8 '16 at 19:38
  • If it's a brand-new device, why not just take it back to the shop? – Dan Hulme Jul 9 '16 at 12:00
0

Your bootloader is most likely corrupted. I'd advice you to thus restore the stock rom. Download this tool on your computer http://www.wugfresh.com/nrt/ from this link. Plug in your phone and run the programme. Download TWRP>unlock>back to stock and select softbricked/bootloop

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.