0

I recently purchased the Galaxy S& Edge, but as of yesterday I have been experiencing a strange problem with the screen. The screen is divided into sections, alternating between sections of normal color and brightness, and sections where the color and brightness seems darker. When I adjust the brightness of the screen to max, the dark areas get smaller and smaller until they completely go away at max brightness. The same goes for the normal areas at lowest brightness - they disappear. Obviously I don't want to keep my phone at max or min brightness all the time, so does anyone have any ideas how to fix this? I have tried restarting and clearing the system cache, and starting in safe mode, but to no avail.

2 Answers 2

0

This was the same issue that my dad had with his S7 Edge, the screen had some random horizontal dark streaks...

When turning the brightness up, you could clearly see the bars beginning to get smaller

enter image description here

Now this seems to be a defect with some of the phones, my dad did do a bit of research on this issue and came to find no fixes, so he went to where he bought it from to get a replacement.

His new S7 edge seems to be working fine...

I strongly suggest that you give the phone back or get it replaced... this is a defect and hopefully you have a warranty of some sort that you can use.

Best of luck!

3
  • I entered an RMA application and it was approved, but then while I was waiting for them to get back with a reference number it just fixed itself. The lines got smaller and smaller until they just disappeared and I haven't had a problem since. I can't explain it, but I'm not complaining either. Your answer is still what I'd recommend however.
    – Cian Walsh
    Commented May 31, 2017 at 19:56
  • @Cian Walsh. Good to hear that the phone sorted itself out, but it's better to get it fixed that to just hope that it'll never come back, due to the fact that my dad purchased the phone from a reputable seller (John Lewis) they offered to take the phone and replace it with an identical brand new one...
    – SidS
    Commented May 31, 2017 at 22:01
  • I would agree that RMA is the best option. I haven't had a problem in 11 months though, so I believe it's safe to say that it can sometimes resolve itself.
    – Cian Walsh
    Commented Jun 2, 2017 at 11:12
0

Did you enable developer mode and modified some of its settings ? if so, try disabling the items you modified except USB debugging (if you use it), or directly disable developer mode.

Hope that helps

2
  • I didn't enable developer options.
    – Cian Walsh
    Commented Jul 12, 2016 at 9:55
  • so better bring it up to its manufacturer
    – KentZ
    Commented Jul 12, 2016 at 10:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .