1

I have Android 6.0.1 on my Galaxy S6 edge device and i would like to install the apk, because the google play version doesn't support my region. According to the site, the supported Android versions are:

Android 4.4 to Android 6.0.1 (Android N will not be supported until the official Android release)

but still it doesn't work when I try to install the apk and get the parse error. This is the link for the apk that I downloaded: http://www.apkmirror.com/apk/niantic-inc/pokemon-go/pokemon-go-0-29-0-release/pokemon-go-0-29-0-android-apk-download/

1

By looking in the apk site I can see it is supported until 6.0 version only. Which is not the same as the google play version. seems like I'm going to look into downgrading my android version now. hopefully, this will make things clear for those who got into the same situation as me.

| improve this answer | |