1

I updated my phone to 4.4 while it was rooted, and now in my setting its says its 4.4 and when I wanted to download pokemon go it said ''Your device isn't compatible with this version''

  • 1
    Well what is your device? Was it compatible before updating? – benjamin Jul 18 '16 at 13:07
1

Updating from the stock vendor while in root will unroot the device as the new image downloaded is not rooted.
Many devices are not compatible with many games.

Can you be more specific ! Which device you're using and what ROM you're using ?

  • samsung galaxy s5 mini (SM-G800F to be more specific) I didnt have costum ROM it was just rooted 4.2.2 until I updated it today on 4.4.2 – Denis Jul 15 '16 at 18:48
  • Ok. So when you would've updated to 4.4 you lost root access. Try the Root Checker app. And did you played pokemon go while you were on 4.2.2 ? – rajatpunkstaa Jul 15 '16 at 18:52
  • I need to have 4.4 or higher to play pokemon go, thats why I updated my phone. – Denis Jul 15 '16 at 18:55
  • 2
    I did a bit of research and found out that your device isn't compatible with this game. You can download the apk file from apk mirror and install it in your device ! Good luck – rajatpunkstaa Jul 15 '16 at 19:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.