0

No matter what I do, this app won't uninstall or deactivate.

I tried just uninstalling it, then went to phone administrator and tried deactivating it and every time I do, it shuts down my phone.

Any suggestions?

  • Is this the app you mentioned? – Andrew T. Jul 17 '16 at 19:36
  • Try booting into safe mode and disabling the app from device administrator. – Abhishek K Aug 18 '16 at 8:00
  • boot in secure mode is useless in that case. in securemode it is also not possible to remove this app any other ideas? – user186623 Sep 7 '16 at 18:08
1

It seems the app is trying to prevent you from disabling the device administrator permission. To get around that, you need to boot into safe mode. The easiest way to do so is to hold the power button until the shutdown dialog pops up. Then hold the "power off" menu item until a popup appears asking to reboot into safe mode. If that does not work, many devices can also be booted into safe mode by holding the volume up/volume down buttons while booting.

In safe mode only system apps can run. That's why you can safely disable the device administrator and remove the app from there.

Once you're done, simply reboot to leave safe mode and have access to all your apps again.

protected by Community Sep 7 '16 at 20:55

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.