1

The following message keeps appearing on my asus tablet model K01A screen about every three second.

"Unfortunately, google play services has stopped" "Unfortunately, the process com.google.process.gapps has stopped"

I tried to updated the google apps, but doesnt work. What should i do to this problem? Help me on the problem?

  • Have you tried uninstalling the Store and Google services from apps ( revert to original ) Then update again – Gadget Guru Jul 24 '16 at 0:38
0

1) Simplest solution - reboot your device. This solves most of the common issues.

2) Try updating Google Play Services to the latest version.

3) If that doesn't work, clear the Google Play Services cache. You can do this by going to Settings > Apps. Swipe to All apps (or select Show System from the overflow menu at the top-right corner if your device is rooted and you're running CyanogenMod) and then scroll down to “Google Play Services” app. Open the app details and tap on the “Force stop” button. Then, tap on the “Clear cache” button.

4) If that doesn't work either, try clearing the Google Services Framework cache.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.