0

I am new here and it is my first question. I downloaded Android Studio from official website then when i debugged the application ( Hello world) i can't find my device , and the device is connected to PC...Also troubleshoot "VT-x is disabled in BIOS" so i will be glad for you if you helped me. Thanks..enter image description here

Photo from my PC...my android version is 6.0.1

5
  • Have you enabled the developer mode and USB-Debugging on your device?
    – GiantTree
    Jul 30, 2016 at 1:18
  • I don't think so.. How to enable them? Jul 30, 2016 at 9:19
  • ok thanks...it worked now Settings/About Device/Software Info/Build number << click on it 4 times Jul 30, 2016 at 10:17
  • Then Settings/Developer Options/ Enable Debugging mode = true (Checked) Jul 30, 2016 at 10:17
  • If you've solved your own problem, post an answer and then accept it, so that other visitors can see the problem is solved.
    – Dan Hulme
    Aug 11, 2016 at 11:58

1 Answer 1

0

I am new be too.

Check your phone (Settings - Developer options(maybe You can not search this option, Settings - About Phone - touch more 5 build number) - check usb debugging.

The other word, Enable USB debugging options.

and also you must install USB Driver on your PC.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .