I have a Samsung S5 Active, SM-G870, Android 4.4.2, rooted Stock ROM, correct BusyBox of Stericson is installed and up-to-date. I can connect via WIFI, my phone is correctly recognized but I get the following error right after clicking on the phone picture

Screenshot of Error

I am wondering why it uses E:\ Drive? I don't have an E:\ drive and maybe that's just a virtual drive used by Droid Explorer?

Anyway, after several tries, Droid Explorer 0.9.0.4 now opens correctly but I can't explore any sub-directories. I read the post about it and made sure that I have the correct BusyBox (Stericson) - newest version.

Any help would be highly appreciated.

  • 1
    Instead of marking it solved as one would do in some forums, this being a Q & A site follows a different method- you are welcome to post the solution as an answer to your question and accept it 48 hours later (clicking the green tick mark below the answer). This will help future visitors with similar problem and also you as your answer may get upvoted helping you grow in this community – beeshyams Jul 31 '16 at 13:27

It seems the culprit must have been BusyBox. At least after updating BusyBox, it works now fine!

  • 3
    Please take beeshyams' comment as a guidance, not as a complaint. As it has been mentioned, this site is a bit different that the usual forum, as it's a Q&A site. Also, you probably need to merge your account so you can get the ownership of this question back and accept your own answer. – Andrew T. Aug 2 '16 at 2:45

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.