0

Today I flashed AOKP Marshmallow ROM in my Moto E. After that I flashed Nano GAPPS from OpenGapps. Since then this message keeps popping up for about 2-3 minutes after I launch any Google Play related app.

I have tried every conventional solution. I wiped cache and data of Google Play Store, Google Play Services and Google Play Framework, but to no avail. Just now I flashed another GAPP (pico). But still the problem is there.

So what can I do to make it stop?

  • This is caused by an incompatible Gapps package. – acejavelin Aug 2 '16 at 12:12
0

Hy,

I searched for it, too and find certain solution, no one universal, but I explain which worked for me:

  • go to settings through notification bar (i mean pull down notification bar and there touch the gear icon)
  • there search for apps menu item,
  • in this at the right top corner, in the options touch the show system
  • scroll down to setup wizard (maybe you have two - one for the OS and one for the Gapps)
  • in permissions grant all of it want (if you have two, check both)
  • maybe you need restart

there is a video to show it: https://www.youtube.com/watch?v=MUiGHlXEK8k

not the best solution, but works

Beginning at Marshmallow, every app ask for permission from user when it need for it, but setup wizard start before permion control service could running, so you gain permissions manually to work correctly

sorry for my bad english, I hope you can understand it and the solution worked

-1

Factory-reset the phone (WARNING: this will delete all your data and the apps you've installed, so make a backup first):

  • Switch the phone off
  • switch it on again while pressing and holding the volume up key.
  • An android manager will appear (this is the ). Select
  • the phone will then reboot

Just try.. Worked for me

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.