0

This question already has an answer here:

So I downloaded Skype recently and ever since, all my apps have the prompt popping up asking for permission to use things such as gallery and camera. But when I press allow, it makes me go into an endless loop of turning off overlay apps. I have no clue how to stop this and allow the permissions. The app I am trying to use my gallery on is Instagram.

marked as duplicate by Andrew T., beeshyams, Izzy Aug 3 '16 at 15:21

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Permit the question: Did you download Skype from an official source? I'm not aware that (or why) Skype should use overlays causing other apps to ask for permissions. First upcoming suspicion is it's "something else" that came along. – Izzy Aug 2 '16 at 16:16
0

In order to turn off permissions of overlay apps, go to settings --> apps then click the gear icon on the top right. Next under advanced, chose "Draw over other apps." Then you can turn off all the overlays you chose or tap "Enabled" in the top and switch it to "Disabled".

settings advanced draw over other apps enabled/disabled

You can also uninstall the apps which are causing the overlay. For me, I had blue light filter installed and it didn't let me press allow since I had that on. Hope this helped!

Not the answer you're looking for? Browse other questions tagged or ask your own question.