4

How can I allow alarms to sound off while my phone is in a calling state?

When I'm not in a call alarms sound as you'd expect them to. When I am in a ( Skype, Discord, Phone ) call the phone simply plays a "beep" sound instead of actually sounding off the alarm.

I have the Phone call alerts setting "notify during calls" enabled, but it doesn't seem to have any effect whatsoever.

I'm using the default clock app for the alarm, so it's fairly unlikely that it's an issue with the alarm registering itself with the system as an alarm ;p

I'm tentatively confident that this only started after updating to Android 6, but I don't actually have anything factual to back that up.

If it helps, I'm using a Samsung Galaxy S5 SM-G900V

I've spent several hours researching this and thus far I've been unable to locate a solution. I feel like it might be related to an Android in-call audio policy, but I'm hoping it's not ( because that would mean that it's not something that I can change. )

0

There's an app called AMdroid that let's me do it. Very late answer but eh. You have to go into the setting and to the global settings and "in-laws behavior" there's an option for ringing while on call you just have to let the app have permission to do it. Hope that helps

Play Link: https://play.google.com/store/apps/details?id=com.amdroidalarmclock.amdroid

  • 1
    Could you edit your question and add a link to the app you're recommending? That would make it easier for people to find the app. – Dan Hulme May 8 '17 at 9:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.