0

I've recently tried to install Cyanogen Mod for my LG G2 Mini (D620r) - i downloaded all required software and double checked if that's for my phone model. I've rooted the phone, unlocked the bootloader and copied TWRP.img into sdcard and flashed that image using Rashr. Everything went good (i guess if something was not ok with bootloader the app would say something about that) so I booted into recovery mode (using the same app) but there was no TWRP recovery so i tried to flash that image once again. After about 3 tries of flashing and rebooting (all failures) i rebooted once more and got stuck in a boot loop - LG Logo shows up, for a milisecond i can se blue screen just like in TWRP recovery and then it goes black screen and again LG, TWRP, Blackscreen... Computer can't see my phone, Power + Vol Down and factory reset doesn't work - Is there any way to fix my phone or have i just completely bricked it?

migrated from superuser.com Aug 3 '16 at 10:08

This question came from our site for computer enthusiasts and power users.

  • It sounds as if the TWRP download got corrupted, not complete.. Try re-downloading or reflashing. You'll probably have to use "Download Mode" to reflash or LGFlashTool. – HasH_BrowN Aug 3 '16 at 17:16
  • Which version of TWRP are you using? I've been hearing a lot of issues with version 3.0 – HasH_BrowN Aug 3 '16 at 17:17
  • try flashing twrp before rooting your android..this may work – zameer Oct 2 '17 at 19:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy