0

I'm trying to install a custom Rom of android version 6.x. But I installed the google apps for version 5.x. Would they work fine if I install them together?

1
  • 2
    Yes, they should work, but I recommend getting OpenGApps for your Android version for better compatibility.
    – GiantTree
    Aug 5, 2016 at 15:25

2 Answers 2

2

Yes, Google Apps for older Android versions still work with the latest version of Android (usually, with Android 6 they need a fix to give them some permissions)

Although they might work, I recommend getting OpenGApps for your Android version for better compatibility and the latest patches.

0

No, you should re install the ROM and the corresponding Google apps version of the ROM you're trying to run.

If you still get error messages please follow the cyanogenmod wiki about this cases, the worst thing that could happen is you need to make a factory reset from your custom recovery.

https://wiki.cyanogenmod.org/w/User:PsychoI3oy#Fixing_CyanogenMod_13.0_gapps_crashes

1
  • Are you nuts? Wiping /system will also kill the OS, and I doubt a factory reset is gonna fix that. Please edit your answer to include that.
    – Dan Brown
    Aug 5, 2016 at 20:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .