5

I had an issue with an application that couldn't be updated, and solved it by uninstalling the market updates (maybe there was another method, but in my case it worked). Problem is, now I can't find a way to reapply the market updates. Before uninstalling them, the updates were applied automatically, but now half a day has passed and I still have the version that came with the phone.

Edit: In case it matters, the phone is a rooted Samsung Galaxy Ace, running the latest official firmware (2.3.4)

  • I went through something similar recently. In the end I just decided to wait. Give it another day or so and see if the Market app updates itself. (Mine did.) – ale Nov 9 '11 at 13:48
4

If you find the app in the Market and install it, it should update your phone's copy, and update automatically frrom then on.

  • There's also a checkbox in each app's description that is installed for automatic update?. – Andrew Wonnacott Nov 9 '11 at 14:09
  • That's the problem, the market doesn't show up neither in "my apps" nor when searching for it in the market. – fernio Nov 10 '11 at 12:48
1

Finally the market updated itself after force-stopping it, clearing its data and cache, starting the app again, and then exiting it and leaving the phone alone for an hour or two.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.