1

Explanation of issue: when I plug in headphones (any pair of headphones), the line out icon appears instead of the headphone icon (see image below).

As a result, no sound comes through the headphones, although there is definitely mild feedback that does come through.

Phone: LG G4

Things I've tried:

  • Different pairs of headphones

  • Turned phone off and on again (with headphones plugged in and without)

  • Checked all audio related settings

  • Downloaded SoundAbout, but even this doesn't help, as it's not an issue of the phone misunderstanding the type of headphones, it thinks they're something else entirely. I did get some audio coming through the headphones after selecting "Wired Headphones" and telling the phone to ignore the headphones being plugged in, but it was very quiet and distorted by feedback.

  • Cleaned out headphone jack with compressed air

  • It might be because of an issue with the headphone jack area being broken through wear and tear (or the phone falling). How long have you had the phone? – Devin Ersoy Aug 9 '16 at 0:35
  • It's 4 months old. There should be almost no wear on it yet. The phone has never been dropped without a case, and never significantly. – KBriggs Aug 9 '16 at 2:01
  • 1
    Wild shot- try Macrodroid automation app and create a macro-use trigger headphone inserted, action as control media options, constraints-none and see if something works – beeshyams Aug 9 '16 at 5:29
  • Unfortunately, no luck there either. – KBriggs Aug 13 '16 at 15:46
0

Ended up sending to back for repair. They replaced the mainboard, which means they couldn't be bothered to actually debug the issue and just nuked it. Not very satisfying, but it works now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.