0

my device is rooted, i did a factory reset and now google play services seems to be broken.

Some suggest to wipe and delete cache and data, or do a factory reset. But that did not help.

Settings-Security: unknown sources is on! App permissions is off! Settings-Developer options: USB debugging is on! Running Android 5.12 on a ARM Cortex-A7.

After factory reset, google play services was at version 7.5.71 -436! 436 stands for:

4 for Android 5.0 and 5.1 before Play Services v8, Android >= 6.0 after

3 for armeabi-v7a

6 for 320dpi

Since nothing helped and i couldnt do a update, i did uninstall google play services so that i can manually reinstall a newer version. However newer version means that i can not pick -436, for play service v8 and higher i picked 8.1.04_(2215451-230) and installed it as a System App!

2 for Android 5.0 and 5.1 starting with Play Services v8

3 for armeabi-v7a

0 for universal dpi

But when i want to add a google account through setting i still get the same error message. Other apps end with the same message too, but i want to keep this simple.

Which brings me to the thought that my "Google Play services has stopped." message might be caused by something entirely different. What apps, processes, services do you know that can trigger this error message? Keep in mind i only tryed to add a google account through Settings-Accounts-Add account-google

thank you, best regards MiK

  • Try grabbing some logs (logcat) under root shells to provide more insight into the force stop. I'm nowhere near as technical to analyze that but I'm sure there are AE members who are. – Andy Yan Aug 11 '16 at 8:24
  • my Problem was something with invalide, broken or missing NVRAM. Im currently trying to flash its firmware again. – MiK Sep 3 '16 at 15:41
0

Since I can't comment. Are you using stock rom? This answer applies to custom rom only. Flash the relevant gapps from here : http://opengapps.org

0

After a complete factory reset Try flashing a ROM again and then flash with Gapps from SD card. And before you reboot your phone do a Factory reset again(important). Also clear your cache and dalvik cache.

Now restart your device and probably your problem would have been solved.

I have encountered the same issue and the problem was solved by this method which i found in Xda forums

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.