1

I use Samsung Galaxy A5(2016) and have just upgraded the firmware to Android 6.0 (Mashmallow). The phone supports 4G but the option to set it there is LTE/3G/2G (auto connect) on Network mode.

How do I get the phone to use 4G only?

P.S. I have tried *#0011# and have entered Q0000 as answered here but it is not working.

| improve this question | | | | |
  • Dial *#2263# and follow the steps as @acejavelin said. – prof.Zoom Aug 11 '16 at 8:09
1

Open the Dialer/Phone application and dial (STAR)#(STAR)#4636#(STAR)#(STAR), then select Phone Information and scroll down to Set preferred network type and change the drop-down to LTE only.

Be aware that with few exceptions, like T-Mobile's VoLTE, that in LTE only mode, you will not be able to make or receive phone calls or text messages. 2G/3G/HSPA(+) is required for voice calls and SMS in most GSM/LTE networks.

Also, be careful with using terms like 4G and LTE... depending on your carrier these might be interchangeable, or some carriers use "4G" to mean HSPA+ and "LTE" to mean, well, LTE service, some carriers use "4G" to refer to both/either HSPA+ & LTE, and some others use "4G" to mean only LTE.

In common practice for most users, 2G refers to Edge, 3G refers to GSM, and 4G refers to HSPA/HSPA+ and not LTE service.

| improve this answer | | | | |
  • 2
    I tried *#*#4636#*#* but nothing showed up. It is just there like a phone number to be dialed. – Yax Aug 10 '16 at 19:29
  • Hmm... Must be disabled by either Samsung or your carrier. That code usually opens the phone's service menu which allows this to be set. – acejavelin Aug 10 '16 at 20:01
  • Is there any other thing I can try? I really need enable this LTE only... – Yax Aug 11 '16 at 3:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.