0

So, I uninstalled an app, but whenever I try to install that app again on Google Playstore it always ends with an "App not installed" error. The error happens only when the app finishes downloading to 100%. The app that I was trying to install was "World Conqueror 3". So far, I've deleted the cache of Google playstore and even tried uninstalling its updates then tried to download the app again, but it went to no avail. As far as I know, I've completely uninstalled the app before trying to install it again. Is there any fix for this?

  • If you really want to uninstall to a clean state before re-installing, I suggest the SDMaid app to look for any "corpse" files it may have left. Usually you don't want to do this, especially if you want to keep some consistent state or level data. If this is unimportant, then it should not be a worry to try. – wbogacz Aug 11 '16 at 14:16
  • Okay, I'll give that a try later. – Louie Aug 11 '16 at 14:44
  • Just tried it and it worked, thanks so much dude! – Louie Aug 11 '16 at 15:15
2

Some apps leave remainders during uninstalls that aid in the restoration of state or level information upon re-installing a later version. Usually these remains are unimportant to a user who does not intend to re-install or to any other user where consistent state or level data is unimportant. These remains have a particular name in an app that can clean them up: "corpse files".

SDMaid is a disk cleaner that can locate, and delete, files related to corpses. Install the app, and select CorpseFinder from the menu to locate, and, optionally delete them.

DISCLAIMER: I am not the developer, just a satisfied user.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.