1

I am using Sony Xperia X, Android 6.0.1.

I have only managed to turn off the vibration of single and group chat messages by selecting "Off" under Vibrate and "Silent" under Notification tone.

The phone will still vibrate if I choose off under vibrate, and other than silent options under notification tone.

However, now without vibration, there isn't notification either whenever someone sends me a message. I am trying to receive message notification without vibration.

Such a simple permutation and I can't believe that I am still having trouble doing it.... OMG

Just tried on my Windows phone, same situation. Have to switch off whatsapp notification and vibration. Switching off vibration alone won't stop the phone from vibrating.

  • Maybe there is a vibration option from the Whatsapp application preferences or options? – papakias Aug 12 '16 at 10:52
0

Setting settings->notifications->vibrate to "off" for both "Message Notifications" and "Group Notifications" works for me. (And yes, I still have a ringtone selected, and I hear that when a message arrives.) What version of WhatsApp are you using? Latest (as of 12 Aug 2016) is 2.16.207.

  • yup mine is 2.16.207 – Yennie Aug 13 '16 at 13:43
  • If i switch my phone to be on ringtone, no issues. I am able to receive notification without vibration. – Yennie Aug 13 '16 at 13:43
  • why can't they make it possible to receive notification without vibration under my phone with no ringtone mode??? I don't want to switch on ringtone. – Yennie Aug 13 '16 at 13:44
  • I think that's an OS implementation, and WhatsApp uses the implementation to alert you to an incoming message, no matter what profile your phone is in. It will vibrate if the phone is on silent. – Dhruvil Mehta Aug 13 '16 at 15:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.