1

So I've been trying unsuccessfully for a number of hours to fix my brother's phone. It's a Virgin Mobile LG Volt. It's not rooted.

He was complaining of it freezing and not responding. I told him to just take the battery out and restart it which has always worked before. He did this several times apparently and it is now stuck in the LG/Virgin Mobile animation loop.

He said it wasn't updating and he hadn't uninstalled or installed any new apps from the play store. The only thing he said he could think of that he'd done was he had cleared the data from Google Play Services which I don't think would have caused this problem?

I've tried taking the battery out. I even let it die at one point. I tried unsuccessfully to get it to reboot into safe mode. I finally managed to get it into recovery mode and cleared the cache and rebooted it from there. No luck. I finally gave up and factory reset it from the recovery menu. It's still stuck in the loop.

Any ideas on what I can do, short of telling him to just get a new phone?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.