2

enter image description hereMy Samsung Galaxy SII has not been used for a while, and whenever I try to plug it in to charge, it doesn't seem to start charging, and instead loops between the battery charging icon, and a screen with an image of the android icon. This screen has, in red writing, what appears to be a value for RST_STAT at the top of the screen (This is always 0x10000), and in larger text beside the android icon, the words 'Hardware reset' (without the quotes). Does anyone have any idea how I could get this phone working again?

  • Uh, what? I have never heard of this. At least you have good etiquette on question asking :) Is it possible we can get a picture of this screen? Trust me, it would help. – Dan Brown Aug 14 '16 at 23:06
  • @Dan Brown I added a picture of the screen – macleos Aug 15 '16 at 8:07
  • Thank you. Never heard of AST_STAT before, but I think its a invalid warranty counter. Have you ever rooted, or installed a custom rom/recovery/bootloader/etc.? – Dan Brown Aug 15 '16 at 8:40
  • Some digging has found [this link to a tomsguide.com post]( tomsguide.com/forum/id-2095103/samsung-galaxy-starting.html) AST and RST seem to be the same. – Dan Brown Aug 15 '16 at 8:44
  • @Dan Brown The phone was rooted, and I had installed a custom rom on it. However, since I couldn't get google play services to work on the custom rom, I recovered to the stock rom (latest update). I unrooted the phone in order to use some apps which didn't allow rooting. It did work for about 6 months after that, at which point I got a new phone. – macleos Aug 15 '16 at 9:18
0

Problem solved.

I'm still not certain what the problem was, but my best guess is that the battery was completely dead. Anyway, I got a new battery, which completely solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.