0

So, I used Mobile ODIN to flash my stock ROM (since PC ODIN fails) and It done something. When I came back to it, the screen was stuck on this: Sigh

and stays that way. Recovery Mode is dead (I cant boot into it) and my main OS has joined it. ODIN PC Does not recognise the device (but that is not new)

I have tried Plugging it into my PC, to get this:enter image description here

So, can anyone help (I have tried re-installing the samsung drivers, which did not help. I did accidently cancel the 'installing device', so it may be a case of somehow restarting that.)

  • You have the International S3, correct, and not a US-based S3? – DukeSilversJazz Aug 16 '16 at 19:37
  • @RMarkwald Yes. If it matters, it is also unlocked (sim-wise) – Dan Brown Aug 16 '16 at 19:38
  • Is Download Mode still accessible? – Matthew Read Aug 16 '16 at 19:57
  • @MatthewRead Yes, but the device is not recognised. Do you think I can get away with taking it into game, and saying the +1 on the counter was a destructive trojan that robs data then kills the OS? – Dan Brown Aug 16 '16 at 20:02
  • Probably not. Anything that they do should be doable by you ... Samsung devices are quite hard to hard-brick. I would suggest installing Ubuntu on a Virtual Machine, and enabling USB pass-through for your device, and then you can see if Heimdall will recognize it in Ubuntu. – Matthew Read Aug 16 '16 at 20:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.