0

I would like to deactivate this overlay over the apps so i can better use my phone apps. Please give detailed instructions on how to disable

1

When the popup appears which says "Screen overlay detected" just push the "Open settings" button and there disable all apps overlay permission.

If you don't get that popup follow theese steps:

  • Open Settings (nut/gear icon).
  • Scroll down to Apps.
  • From within the Apps portion of settings, again choose the settings nut/gear icon.
  • Choose Draw over other apps.
  • (Optional) Click on the additional menu (3 dots), then choose Show system to get at all of the apps that are asking to draw over others, including system apps like Phone Services.

After this you shouldn't experience any issue with overlays.

0

If that fails check: Settings, Accessibility, motor & cognition, and make sure the touch assistant and touch control areas are OFF.

protected by Community Jun 18 '17 at 10:23

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.