2

I had encrypted a folder using ES File explorer. Then later on, I upgraded my ROM from cm12 to cm13. And then, I was not able to decrypt the data with ES file explorer, after the OS update.

I know the key used for encryption. Is it possible to decrypt the data manually?

I thought it was not possible, but then i saw this post How to decrypt Adopted Storage? And now i believe there is a solution for my problem too.

3
  • "I was not able to decrypt the data with ES file explorer" - What happened when you tried?
    – Dan Hulme
    Aug 17 '16 at 10:16
  • It worked till i flashed and changed my ROM. Once i changed the ROM, ES won't accept my decryption key.
    – Abhishek K
    Aug 17 '16 at 10:37
  • Try this tutorial link - quora.com/… And this - blogs.candoerz.com/question/159398/… Hope I helped, Sid
    – SidS
    Aug 17 '16 at 11:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.