2

I have saved my all contacts to my Google account. But now in my new phone my contacts are not showing.

1

1 Answer 1

2

Ensure the following settings.

  1. Your device sync is turned ON
  2. Contacts are visible in Google Contacts web
  3. Ensure Settings > Accounts > (your account) > (contact sync) toggle is ON
  4. In Contacts app > Options > Contacts to display check whether Google account ([email protected]) is checked.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .