0
Device: Samsung Galaxy Grand Duos (gt-19082)
Current ROM: CM13.O Unofficial port.

After using a Wifi file transfer app like Xender(turns my hotspot ON) when I try to turn ON wifi, the toggle goes gray(unresponsive). The problem persists unless I restart the phone.

I am experiencing this problem from way back while I had CM12. Now I have upgraded to Marshmallow.

2
  • The situation persists any app that use hotspot for transfering. Ok, I will report it into Cyanogenmod. Thanks :)
    – Abhishek K
    Aug 25, 2016 at 8:27
  • Let me see whether it solves my problem. :)
    – Abhishek K
    Aug 25, 2016 at 9:02

1 Answer 1

0

At last the problem got solved.

I had to backup all my data, do a hard reset.

I flashed with a new version of Cyanogenmod, and then with nano Gapps. And a full reset after flashing it with Gapps.

After reboot, Reinstalled all apps from backup, and the problem was solved, wifi works well now.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .