1

This used to work reliably for me all the time. Simply connecting my nexus 6p to my mac, tapping on the file transfers option in the USB for file transfer option and boom

Use USB for Popup

but now I keep on getting this screen

Could not connect Screen

It's not a big surprise.. I've always got that screen but simply restarting the phone or unplugging the USB and then replugging it worked (sometimes I had to turn off developer options for it to work).

But now none of these procedures work

What I do know

  • I know it's not a physical problem with the usb cable.. because I can access my phone using adb ssh just fine
  • I've also turned off my adb server just in case etc

Ideas?

Note:

If I type in adb devices on my shell i get this

$ adb devices
List of devices attached
8XV5T15A29004531        device
4df727de4f8c110f        unauthorized

which is weird.. I do know my 6p id is 8XV5T15A29004531.. so i'm not quite sure what this unauthorized thing is, although i ran adb kill-server just in case but that didn't change anything.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.