1

My wife doesn't to share her Whatsapp account information with Facebook. When she got the Whatsapp notice, she clicked the phone's back button. We tried to follow the official FAQ or any number of article repeating the same insstruction, but Whatsapp's Account menu doesn't have the new Share my account info checkbox shown in the article. Is this because of Whatsapp version? What can I do to stop this sharing?

On my phone I cleared the checkbox and clicked "I agree". I don't see this option in my account menu either...

Phone: Samsung Galaxy S3 i9305, Android 4.3, Whatsapp version 2.16.225
My Phone: Nokia Lumia 920, Windows Phone 8.1, Whatsapp version 2.16.172

1

I am having the same problem. I believe I pressed "not now" (back button) instead of agreeing immediately to the terms of service. According to an 'idigitaltimes' article* from two days ago:

"If you want a little time to think over your decision, you have until September 25 to accept the terms. You can press “Not Now” which essentially means you haven’t agreed to the new terms. As the expiration for the new terms agreement draws near, WhatsApp will remind you again to agree to the terms. You can then choose to leave the green Facebook sharing check marked to share or uncheck it to opt out of sharing."

We want to address this issue right now... But it looks like we will have to wait until Whatsapp 'offers' the new terms of service again. It's fishy.

*ARTICLE: http://www.idigitaltimes.com/whatsapp-facebook-opt-out-how-stop-ad-related-data-sharing-between-your-accounts-552594

  • I guess we'll have to wait and see - I'll update when something happens. – Jonathan Aug 29 '16 at 6:41
  • Eventually the pop-up came again, and this time she unchecked correctly. I must say this behavior is indeed fishy. – Jonathan Aug 29 '16 at 19:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.