0

I hope you can help.

I have a moto g 1st gen phone and for the last two days I have had the dreaded "Unfortunately google play services has stopped" message.

I cannot "force stop" the app as suggested elsewhere, since the only buttons still working are "disable" and "manage space".

The "force stop" and "uninstall updates" buttons are greyed out.

The "clear cache" button is not greyed out but doesn't do anything when pressed.

I have tried changing to "safe mode" and even then I still get the same "unfortunately...." message. Apparently that means it isn't a problem with any of my many installed apps (?)

I cannot update the app manually as it doesn't exist on "play store".

I did have an incident yesterday where Norton closed down internet access for a time, having discovered "malware" in an app which I then had to delete to reinstate the internet connection and continue using the phone. I can't remember if the play services message was appearing before that incident or not.

Please advise in straightforward terms what I can do next - is a factory reset my only option or could you suggest something else? If you can suggest something else, please advise in simple terms what I need to do and where to find what I need, if you can.

The version of Google play services I have on my phone is Version 9.4.52 and obviously it isn't running the latest operating system as there was never an upgrade available for my phone.

Thank you !

0

If I'm correct, the best way to handle this is usually this: Tediously, navigate to settings. Once in there, go to accounts and remove all your accounts. Once this is done, back out of that to the main settings. Then navigate to apps. Look for Google Play Services. Force stop it, then clear cache and data. Do the same with Google Play Store. Once this is done, go open up the Play Store. If done correctly, usually it'll ask you to accept the Terms of Service. If you get that, then you can sign in and it should be fixed. Sometimes you have to repeat this a couple times because sometimes it doesn't trigger whatever it is that fixes it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.