0

I am using ASUS Z010D Android Smartphone. Recently it shows a white blank screen after unlocking. I need to touch the back button to return the home screen. Anybody knows how to remove the white screen please telling the instructions.

======= UPDATED =======

My mobile has been infected malware, ads so that the white blank screen is always shown at the time of sliding to unlock the phone. I have tried to reset it several times but it could not be recovered. Actually, we need to go through several steps to setup our phone if we choose to refactor it. But the ads still exists even if I do not finish the setup process. I guess the root has been infected malware/ads as well.

=======================

Thanks for taking your time to read the message.

  • 1
    Does this comes after unlocking with a particular security method? Like for example does it happens only if unlocked using face detection? etc. Try changing the unlock type from none to pattern to string to pin etc and observe whether all causes this issue. – Narayanan Sep 6 '16 at 11:13
  • What happens when you press the "multitask" key on the white screen? If this is caused by a certain app then the task switching screen will likely tell you what it is. – Andy Yan Sep 6 '16 at 11:57
1

I have had your same problem these days, my mom's phone (your same model) was full with pop ups ad. This kind of problem are caused by spyware/malware apps. I did a hard reset, but nothing.

I looked in the preinstalled apps (Settings -> Apps -> ALL) for something strange. I found two Download Manager apps. I disinstalled the one without the icon. This resolved all my issues. Hope can help you because for me was really annoying.

0

i had this issue, and just solved it, i think. I'm on Galaxy S7 Edge. First I went to settings and went to applications, then noticed a strange app with a blank icon, i couldn't unninstall it nor force stop it. Then went to some forums like this one and foind that it may be a malware. Went to play store and downloaded Malwarebytes, ran the scan, and found 1 malware, that one with the blank icon, then i realized that i didn't need the Malwarebytes, just search for administr... on setting, to find 'Device administrators', i noticed that the blank app was a admin, that's why i couldn't unninstall it. Thats it!

0

Just go to settings - apps - and see the first app without any name and a blank icon .. uninstall it ..problem solved

  • But there is no option to uninstall this blank app. What to do then? – Rishi chandnani Aug 16 '17 at 8:25
  • @Rishichandnani Since your case is obviously a bit different from the original question, you should probably post a new question so that everyone can see it. Give full details about the malware and what phone and Android version you have. – Dan Hulme Aug 16 '17 at 10:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.