1

Samsung Galaxy S5, Model - G900P doesn't shows it drive in laptops.

I tried this on 7-8 laptops with 7-8 USB cables (both full sized and small ones.) The ADB option gave following results but still there is no drive shown. After connection with the phone the phone's screen shows nothing but "No Photos Selected".

The ABD checkUp shows the following results.

I also tried this with KIES but was no good .Here's a screenshot what KIES showed.

enter image description here

(The Phone was purchased from USA and later unlocked.) I have drivers too, all properly installed and my laptop shows other Samsung mobiles easily.

Edit Note: I recently ran the device (as emulator) through android studio(ie it detected the phone and installed through adb smoothly). Amazingly the app got installed and ran fine. I wonder how!

0

I have the same problem and it is likely related to the device settings on the phone and your version of Android. I started having a similar issue when I updated from 5 to Android 6.0.1. When a USB is connected, your phone is likely in Charging only mode so it shows up on the pc but the drives are not visible. Unlock developer mode and change the USB setting to MTP. See if that helps.

I am able to swipe down from the top screen when connected and change it to MTP since it seems to default to charging only once the screen goes into lock mode.

Hope this helps! Good luck.

  • Everyone knows this buddy :D. Sorry to say but this is not working. – Pramesh Bajracharya Dec 6 '16 at 16:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.